UNO™ v.2.0.0
(Testato su iPhone4 iOS 5.0.1)


DOWNLOAD


Lingue incluse: English, French, German, Italiano, Japanese, Korean, Spanish
Compatibile con: iPhone, iPod touch e iPad. Richiede iOS 3.1.3 o successive.